Cloud EFR - Auth responses return without body

Incident Report for efsta

Resolved

Our monitoring shows that the incident has been resolved, all users can again connect normally.

Our analysis shows that the incident was caused by a brief service disruption of our Cloud service provider, which prevented our reverse proxy service from obtaining the routing configuration for connecting clients. While this disruption only lasted for a very short period, our services were unable to recover automatically due to the errors being cached, leading to a crash-loop that ultimately prevented the intended automatic recovery.

We'd like to apologize for the inconvenience, and will introduce several improvements to avoid this issue in the future:
- We'll improve our error-handling in the affected reverse proxy service, both generally and specifically for this case, so that it automatically recovers from internal network interruptions.
- We will improve our automatic alerting to notify us sooner in case of rapid traffic changes.

These changes will require a maintenance window that we'll announce separately via this site.
Posted Aug 25, 2026 - 10:10 CEST

Monitoring

The situation is now stable, and work can continue as normal. We are actively monitoring the environment and will provide a further update once the root cause has been fully resolved. Thank you for your patience.
Posted Aug 25, 2026 - 08:32 CEST

Investigating

We are currently experiencing issues with some auth requests that are not returning proper result. We are currently investigating the issue and will post an update with more details.
Posted Aug 25, 2026 - 07:59 CEST
This incident affected: Cloud Services (Cloud EFR).